minecraft 1.12.2 conarm

minecraft 1.12.2 conarm

  • Catégories: minecraft
  • Seed : 61
  • Leech : 125

Cliquer sur «Telecharger» ci-contre et le téléchargement débutera !

I have the 1.12.2 version downloaded and i found that the armor does not render . When running conarm with a slightly older and far more downloaded tinkers . Make sure you have already installed Minecraft Forge, Mantle Mod and Tinkers' Construct Mod. Locate the minecraft application folder. On . Current developers, TheIllusiveC4. Latest version, 1.2.4. Latest Minecraft version, 1.12.2. Depends on, Tinkers' Construct. URL, Link. Mod ID, conarm. Modpacks. Download Minecraft mods Construct's Armory for versions 1.14.4, 1.13.2, 1.12.2, 2020. . \deobfedDeps\providedDummy.jar;C:\Users\YaibaToKen\.gradle\caches\minecraft\deobfedDeps\deobf\constructs-armory\conarm\1.12.2\conarm-1.12.2.jar . Errors in minecraft 1.12.2 version #3850 . not load material model conarm:parts/armor_plate.tmat#inventory [21:55:18] [Client thread/ERROR] . deobfCompile "slimeknights:TConstruct:1.12.2-2.10.1.91". deobfCompile "mezz.jei:jei_1.12.2:4.10.0.200". deobfCompile name: "conarm", version: "1.12.2-1.0.0".

AJOUTER UN COMMENTAIRE

Votre note